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In this final chapter, we look at some additional features that you can use to modify, present and manipulate your
accounting data.   These facilities include…

• Editing text

• The Find command

• Modifying Business Details

• Setting Preferences

• Exporting information

• Creating account templates

Let’s start at the beginning with Bottom Line’s text editing facilities…
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Editing Text
As you type information into Bottom
Line, you can correct any mistakes by
pressing the Delete key to backspace
over the offending characters.
However, in common with most Macintosh
applications, the program offers a number of other
editing techniques — these include the Clear, Cut, Copy
and Paste commands.

The Copy and Paste commands are particularly useful
when entering information of a similar or repetitive
nature.

To edit a text entry, you first need to select the relevant
word(s).   Once selected, the text can then be replaced,
removed or re-used as shown on the next page.

If you replace, clear or remove any information by
mistake then you can retrieve the lost text by choosing
Undo from the Edit menu… …providing that it is the
next thing you do.

Using the Clipboard

Whenever you Cut or Copy text, it is placed
in temporary storage in the system

Clipboard until the next Cut or Copy command.
When you choose Paste, the program takes
whatever is in the Clipboard and implants it at the
specified location.

If, at any time, you want to check the contents of
the Clipboard then choose Show Clipboard from
the View menu.
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To select a
single word:

Place the I-beam over the required word and
double click.

To select a portion of text :

Move the I-
beam to the
start of the required text then click and drag
the I beam across the words to select them
then release the mouse button.

Once the required text is selected…

Selecting text: Move the mouse pointer over the text that you
want to select and notice that the mouse pointer changes to an I-beam…

To remove the text so that it can be
used elsewhere : Choose Cut from the
Edit menu.

To copy the text so that it can be used
elsewhere : Choose Copy from the Edit
menu.

To re-use the cut or copied text : Position the I-beam at the
place where you want to insert the text then choose Paste from
the Edit menu.

To permanently remove the text : Press the Delete key or
choose Clear from the Edit Menu.
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The Find Command
In common with many applications, Bottom Line allows you to find information from its database by means of a
Find command from the Edit menu…

While it is possible to locate information through the hierarchical icon structure, there
will be times when you want to go straight to an item that you know exists by part of
its description.

Perhaps you want to locate all customers living in Birmingham; alternatively, you may
be looking for all invoices after a certain date; or, perhaps, you want to locate all
journals which affect a particular account number.

These are all possible using the Find command which is designed to specify three
factors…

• Where to look

• What kind of information

• What to look for

To find out more about the Find command, turn to the next page…
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Here is an example: Imagine that you want to locate a supplier and all you know is that the name has the word
‘system’ in it.  This is what you do…

Choose Suppliers from the
‘Where to look’ pop-up menu

Choose Text Contains  from the
‘What kind of information’ pop-up menu.

Type the word System
in the text field then…

…click Find  to display
all items matching the
above criteria.Result(s) displayed

in this panel

If the program is able to find one or more items which meet the criteria they are displayed in the Find control
panel.  By double-clicking an item, Bottom Line opens the window containing it and highlights the item.

If, as described on the next page, you have chosen to look in All  locations or in a broad location then you may find
that the information comes from different places in the database.

You will notice therefore that each item has an icon and a category — giving you a clue as to what it is.

Choose Find from the Edit menu to display the following dialogue…

Double click the
required item to find it.
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When you click the left — ‘where to look’ — pop-up
menu, you will notice a number of choices…

Choose All  if you want
to search the entire
accounts database

Choose one of these
to search in one of the
broad ledger catego-
ries

These options give
access to particular
areas in the General
Ledger

Let’s take a look at some of these items in particular:

Accounts This allows you to search through the
General Ledger accounts structure.

Reconciliations This area restricts the search to anything
in the reconciliation facility.

Journals  Searches all the Journals and Cash
Book Journals which have not yet been
deleted.

Prior Periods Restricts the search to Prior Period
Journals

Customer Searches the Customer database

You can home in on
Sales Ledger informa-
tion from this group…

…and Purchase
Ledger information
from this group…

Customer
Categories

Enables you to locate particular catego-
ries of customer

Customer
Transactions

This search allows you to locate transac-
tions which have not already been
allocated and cleared.  These include
Invoices, Receipts, Credit Notes etc..

Sales Analysis Homes in on the Sales Analysis structure

Sales Invoices Searches just invoices.

Suppliers Searches the Supplier database

Supplier
Categories

Enables you to locate particular catego-
ries of supplier
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Transactions

Allows you to locate transactions
which have not already been allocated
and cleared.  These include Invoices,
Payments, Credit Notes etc..

Purchase
Analysis

Homes in on the Purchase Analysis
structure

Remittances Searches just Remittance Notes.

Narrowing the Hunt

You may feel that the lazy way to find
information is to leave the Where to look

option as All.  This will locate what you are searching
for but, in a large set of accounts, a full search can
take some time.



Chapter 19 - 9

Other Facilities
What kind of information

The second pop-up menu in the Find control box speci-
fies the kind of information you are looking for…

specified string of characters.  As an
example, this would find ‘System’ but
not ‘Unisys’ but only if System were
the first word in a data field.

Text Ends Searches the database for text items
which end with the specified string.
You’ve guessed - this option would
find ‘Unisys’ but not ‘System’  how-
ever it would not find ‘Unisys plc’

Text Equals Will only locate an item if it com-
pletely matches the entered text.

Date Before Allows you to locate information
which is dated prior to the date en-
tered.  For example you may want to
find all Journals before a certain date.

Date After Will narrow the search to include
anything after the specified date. For
example you may want to locate all
invoices after a certain date.

Date On This lets you locate anything on the
specified date.  For example you may
want to find all supplier transactions
dated today.

Choose one of these
options and type a string
of characters in the text
field

Choose one of these
and type a date in the
text field
Choose one of these
and type a number in
the text field

Lets look at these information requirements…

Text Contains This is the pre-set category which
allows you to search the chosen data
looking for the string of characters
that you specify.  For example, the
string ‘sys’ will find the word ‘Sys-
tem’ as well as the supplier ‘Unisys’

Text Starts This allows you to narrow the search
to text information starting with the
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General Ledger account code.  For
example, you may want to locate all
Journals which have debited or cred-
ited account number 16100.

Analysis Code This allows you to find information
relating to the 2 digit analysis codes.
For example you may wish to find all
invoices which have allocated sales to
analysis code 12.

Selective selections

You will notice that the date options are
only available for Journals, Customer Trans-

actions, Sales Invoices, Supplier Transactions and
Remittances.

Account code options are available for Accounts,
Reconciliations, Journals, Sales Analyses and Pur-
chase Analyses.

Analysis codes are only used to search Customer
Transactions, Sales Analyses, Sales Invoices, Sup-
plier Transactions and Purchase Analyses.
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Modifying your Business Details
Having set up your new business details as described in Chapter 3, there will be
times when you want to modify this information.   For example, you may need to
change your business address or, for security reasons, you may want to regularly
change the password.

This is how you update these details…
Choose Business Details from
the Special menu to display the
Business Details panel…

Edit the existing text entries as required.

Change the password if necessary

Click OK to accept any changes.

If you have modified the password
you will see this dialogue…
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Re-enter your old password and the
new password that is to replace it .

Click OK to accept
the change.

No Change

You will notice that it is not possible to change the
Start of the financial year nor is it possible to change

the no of periods in the financial year.  If these have to change
for any reason then you will have to commence a new set of
accounts — transferring details across from the current set.
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Preferences
There are preferences which enable you to…

• Choose the way in which dates are entered and appear on screen and in reports.

• Select the way in which the accounting periods are presented on reports.  There are four ways in which these
can appear…

Period Number 1997 Period 13 (or 1997/1998 Period 7)
(this is the only option available with a 13 period year)

Short Month Dec 1996

Long Month December 1996

• Select the name of a folder to be used by the program for archiving VAT information.

• Paste a picture of your business logo so that it appears in the printed header on your
financial reports and external paperwork (such as customer invoices).

If you want to incorporate your business logo on reports, the first thing you should do is
use one of the many drawing applications available to create a PICT image of your
logo.  The next step is use the select and Copy facilities in your drawing application to
copy the logo to the system Clipboard — from here, you are able to paste the image into
the Preferences panel.

From the File menu, choose Preferences to display the Preferences panel

Set your requirements on the panel shown over the page…
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Use the pop-up menu to select the format that you
want to use when entering and displaying dates.

Use this pop-up menu to select the
way in which the accounting
periods are represented on reports.

Choose this option to ensure that the
whole logo is displayed in the area.

Having copied a
PICT image of
your logo to the
system Clip-
board, choose
Paste from the
Edit menu to
insert your logo
into this panel.

Click OK to
accept the
details.

Choose this option if you want
to retain the top left corner of
the pasted image — full size.

Check this option to
display years in full (un-
checked for 2 digit year)

Enter the year here to specify the
start of a century for 2 digit years.

Click Change to set up or
change the name of the
Archive folder.  A further
panel appears as in
“Clearing a VAT Period” in
Chapter 18.
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Export
The Export facility allows you to extract information
from your accounts and translate it into a form which
can be used by other applications or systems.   For
example, you may want to export data to a
spreadsheet so that you can prepare cash flow fore-
casts or carry out further analyses.

In Bottom Line, information is exported as a Tab
Delineated Text File — where each record (or row) is
separated by a carriage return and each field (or
column) within those records is separated by a tab
character.  Although text files contain the raw
information only, this format is readily understood by
virtually all database or spreadsheet applications.

You are able to export the contents of three reports in
this way…

• Sales Analysis report (Chapter 9)

• Purchase Analysis report (Chapter 13)

• General Ledger Account History (Chapter 16)

The first step, therefore, is to choose the required report
in the usual way and select the relevant report options
as described in Chapter 5.  Then export the information
like this…

Once the report is displayed on screen and you are
happy with its contents…

…choose Export from the File
menu to display this dialogue…
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The Current Directory Name.
Use the pop up menu to move
to a higher level folder or disk.

Double click a lower level folder
to open it and list its contents in
the current directory.

List of folders and
files in the current
directory.

Type a name or
modify the sug-
gested name for the
new document.

The name of the Current
Disk.

Click to create a new folder
in the current directory.

Click to save the document
to the current directory.

On saving the exported
information, an icon for
the Text file appears in
the chosen directory…

You are now able to import this document into (or open
it from) spreadsheets, databases, word processors or
other applications.

Database fields

When exporting to databases you will
usually have to create the necessary fields

and method of importing to enable the application to
understand the incoming data.  Turn to the User
Guide for your database application.

Export
(continued)
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Creating an Accounts Template
You are able to save a set of Bottom Line accounts using a Stationery option which takes the set of accounts and
creates a copy of its General Ledger account structure.  This cloned structure can then be used as a template from
which to start building a new set of accounts — just like the templates which were supplied with this software.

When you use the Stationery facility, the program only copies information pertinent to the General Ledger ac-
counts structure — these details include the name and number of each existing account; its function, balance type
and reporting position.  All account balances together with customer and supplier records are purged when the
document is created.

To use this facility…

Open the accounts document on which the new template is to be based then choose
Save As (or Save a Copy) from the File menu.

You will see the usual File saving dialogue like this…
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Locate the destination folder in the usual way.

Select this check box
to save the document
as a stationery item.

Click OK to create
the template.

You can now open this document, modify the structure
and add information in the usual way.

Creating an Accounts Template (continued)

Enter a name for the
new document.

Having checked the Save as stationery box, the follow-
ing message appears…
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